The i-doit open release 1.10.2 is now available!

As usual, the new release is also full with improvements and bug fixes.

You reach the i-doit download section right here.

System requirements

  • i-doit now supports PHP from 5.6 to 7.0
  • The controller is now using the symfony console

It is still backward compatible, but deprecated. Please check our Knowledge Base on how to change your cronjobs by using the new Controller console.

Newsletter

You did IT!